Modify

Opened 8 years ago

Closed 8 years ago

#4032 closed defect (fixed)

multipoly fails to load due to not having multipoly_create.png

Reported by: avarab@… Owned by: bilbo
Priority: blocker Milestone:
Component: Core multipoly Version: latest
Keywords: Cc:

Description

Build-Date: 2009-11-28 11:53:29		
Revision: 2528
Is-Local-Build: true

...

Fatal: failed to locate image 'multipoly_create.png'. This is a serious configuration problem. JOSM will stop working.
org.openstreetmap.josm.plugins.PluginException: An error occurred in plugin multipoly
	at org.openstreetmap.josm.plugins.PluginInformation.load(PluginInformation.java:187)
	at org.openstreetmap.josm.plugins.PluginHandler.loadPlugins(PluginHandler.java:207)
	at org.openstreetmap.josm.gui.MainApplication.main(MainApplication.java:150)
Caused by: java.lang.NullPointerException: /images//multipoly_create.png not found
	at org.openstreetmap.josm.tools.ImageProvider.get(ImageProvider.java:72)
	at org.openstreetmap.josm.tools.ImageProvider.get(ImageProvider.java:211)
	at org.openstreetmap.josm.actions.JosmAction.<init>(JosmAction.java:70)
	at multipoly.MultipolyAction.<init>(MultipolyAction.java:48)
	at multipoly.MultipolyPlugin.<init>(MultipolyPlugin.java:35)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
	at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39)
	at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27)
	at java.lang.reflect.Constructor.newInstance(Constructor.java:513)
	at java.lang.Class.newInstance0(Class.java:355)
	at java.lang.Class.newInstance(Class.java:308)
	at org.openstreetmap.josm.plugins.PluginInformation.load(PluginInformation.java:185)
	... 2 more

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by stoecker

Resolution: fixed
Status: newclosed

In [o18832]. The best I could draw :-)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain bilbo.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.