Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2881 closed defect (wontfix)

WMS URL presets need to be fixed

Reported by: Cobra Owned by: team
Priority: blocker Milestone:
Component: Core imagery Version: latest
Keywords: Cc:

Description

When trying to use any wms layer, wmsplugin showed the red "Exception occured" tiles.
Using wireshark I could see why - it tried to GET this:
http://onearth.jpl.nasa.gov/wms.cgi?request=GetMap&layers=global_mosaic&styles=&format=image/jpegbbox=....
When adding an '&' everything works fine again:
http://onearth.jpl.nasa.gov/wms.cgi?request=GetMap&layers=global_mosaic&styles=&format=image/jpeg&bbox=....

wmsplugin - 16363
josm - latest, 1746

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by stoecker

Resolution: wontfix
Status: newclosed

Correct. The new defaults contain the "&" already.

comment:2 Changed 9 years ago by stoecker

Ticket #2880 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by stoecker

Ticket #2883 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.