Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2805 closed defect (duplicate)

dragged nodes go out of sight/solar system

Reported by: malenki Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When I drag an existing node on a way a bit, nothing happens. After undo a dragged way is several million (!) km long. Same with nodes and komplete ways, just one has to find them...
They are all dragged direction south-east and about a distance of ~5.365.000 metres. Tested on two different systems.

Josm version 1727

java version "1.6.0_14"
Java(TM) SE Runtime Environment (build 1.6.0_14-b08)
Java HotSpot(TM) Client VM (build 14.0-b16, mixed mode, sharing

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by malenki

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by malenki

Closed as duplicate of #2804.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.