Modify

Opened 9 days ago

Closed 9 days ago

#15762 closed defect (duplicate)

Indoor Mapping Helper use the translated word in tags

Reported by: anonymous Owned by: rebsc
Priority: normal Milestone:
Component: Plugin ​indoorhelper Version: latest
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Use another langaue than english.
  2. Draw a line.
  3. Via Indoor Mapping Helper, select Object STEPS.
  4. Then the tags are the translated word. Both for Key and Value.

Can only be seen if the word is already translated, else it use the untranslated english word.

What is the expected result?

Use english word in tags.

What happens instead?

Use translated word in tags.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2018-01-08 02:45:59 +0100 (Mon, 08 Jan 2018)
Build-Date:2018-01-08 01:49:06
Revision:13300
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13300 da) Linux Ubuntu 17.10
Memory Usage: 343 MB / 843 MB (131 MB allocated, but free)
Java version: 1.8.0_151-8u151-b12-0ubuntu0.17.10.2-b12, Oracle Corporation, OpenJDK 64-Bit Server VM
Screen: :0.0 1280x1024
Maximum Screen Size: 1280x1024
Java package: openjdk-8-jre:amd64-8u151-b12-0ubuntu0.17.10.2
Java ATK Wrapper package: libatk-wrapper-java:all-0.33.3-13
VM arguments: [-Djosm.restart=true, -Djosm.dir.name=JOSM-latest, -Djava.net.useSystemProxies=true]
Dataset consistency test: No problems found

Plugins:
+ indoorhelper (33974)

Map paint styles:
+ <josm.userdata>/styles/sit.mapcss
+ <josm.userdata>/styles/sit.mapcss

Validator rules:
+ <josm.userdata>/validator/indoorhelper.validator.mapcss
+ <josm.userdata>/validator/indoorhelper.validator.mapcss
+ <josm.userdata>/validator/indoorhelper.validator.mapcss

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (0)

Change History (1)

comment:1 Changed 9 days ago by Klumbumbus

Component: PluginPlugin ​indoorhelper
Owner: changed from team to rebsc
Resolution: duplicate
Status: newclosed

Closed as duplicate of #15761.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain rebsc.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.