Modify

Opened 9 days ago

Closed 8 days ago

#15761 closed defect (fixed)

Wrong translation markup in IndoorHelper plugin

Reported by: parukhin@… Owned by: rebsc
Priority: normal Milestone:
Component: Plugin ​indoorhelper Version:
Keywords: Cc:

Description

  • Install IndoorHelper
  • Swith JOSM to non english interface
  • Try to add indoor=wall tag to way by clicking buttom in IndoorHelper

It add localized tag=value ("внутренняя=стена" in russian for example), instead indoor=wall

In changeset https://trac.openstreetmap.org/changeset/33974/subversion
was added unnecessary tr() in TagCatalog.java https://trac.openstreetmap.org/browser/subversion/applications/editors/josm/plugins/indoorhelper/src/model/TagCatalog.java?rev=33974#L19

Attachments (0)

Change History (4)

comment:1 Changed 9 days ago by Klumbumbus

Component: PluginPlugin ​indoorhelper
Owner: changed from team to rebsc

comment:2 Changed 9 days ago by Klumbumbus

Ticket #15762 has been marked as a duplicate of this ticket.

comment:3 Changed 9 days ago by Klumbumbus

(Plugin author field is broken too, see Plugins)

comment:4 Changed 8 days ago by Don-vip

Keywords: IndoorHelper removed
Resolution: fixed
Status: newclosed

Fixed in [o33997:33999].

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain rebsc.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.