Modify

Opened 3 weeks ago

Closed 2 weeks ago

#15732 closed enhancement (wontfix)

Display open notes on top of closed notes in the mapview

Reported by: JanVanBekkum Owned by: team
Priority: normal Milestone:
Component: Core notes Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Open note
  2. Add closing comment

What is the expected result?

Icon turns green

What happens instead?

Icon reains red

Please provide any additional information below. Attach a screenshot if possible.

For example note 1030367.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2017-12-31 03:09:43 +0100 (Sun, 31 Dec 2017)
Build-Date:2017-12-31 02:33:46
Revision:13265
Relative:URL: ^/trunk

Identification: JOSM/1.5 (13265 en) Windows 10 64-Bit
OS Build number: Windows 10 Pro 1709 (16299)
Memory Usage: 416 MB / 989 MB (220 MB allocated, but free)
Java version: 1.8.0_141-b15, Oracle Corporation, Java HotSpot(TM) Client VM
Screen: \Display0 1920x1080, \Display1 1680x1050
Maximum Screen Size: 1920x1080
Dataset consistency test: No problems found

Plugins:
+ BuildingGeneralization (16)
+ DirectUpload (33882)
+ Mapillary (v1.5.9)
+ OpeningHoursEditor (33876)
+ apache-commons (33668)
+ apache-http (32699)
+ buildings_tools (33735)
+ log4j (32699)
+ public_transport (33817)
+ public_transport_layer (33900)
+ turnrestrictions (33780)
+ utilsplugin2 (33742)

Tagging presets:
+ D:\OneDrive\Open Streetmap\Campground Template.xml

Last errors/warnings:
- W: No configuration settings found.  Using hardcoded default values for all pools.

Attachments (0)

Change History (5)

comment:1 Changed 3 weeks ago by Don-vip

Component: CoreCore notes

comment:2 Changed 3 weeks ago by Klumbumbus

Resolution: invalid
Status: newclosed

There is a second note a the exact same position (https://www.openstreetmap.org/note/1030368). Duplicate note creation seems to be a bug of maps.me application.

Just close the second note.

(You could report this to maps.me)

comment:3 Changed 3 weeks ago by JanVanBekkum

Thanks - then a change request: if a closed not and an open note overlap show the open note

comment:4 Changed 3 weeks ago by Klumbumbus

Resolution: invalid
Status: closedreopened
Summary: Some note icon remains red after closing a noteDisplay open notes on top of closed notes in the mapview
Type: defectenhancement

comment:5 Changed 2 weeks ago by Don-vip

Resolution: wontfix
Status: reopenedclosed

The individual notes can be selected using the note dialog. Please report the issue to maps.me.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.