Modify

Opened 2 weeks ago

Closed 2 weeks ago

Last modified 2 weeks ago

#15616 closed defect (fixed)

https://josm.openstreetmap.de/maps is unreadable

Reported by: hjart Owned by: team
Priority: critical Milestone:
Component: External imagery source Version:
Keywords: Cc:

Description

Last errors/warnings:

JOSM Latest currently complains that https://josm.openstreetmap.de/maps can't be found (or perhaps more correctly isn't well formatted).

This means that I can't select the imagery I usually do.

Attachments (0)

Change History (5)

comment:1 Changed 2 weeks ago by hjart

Ticket #15617 has been marked as a duplicate of this ticket.

comment:2 Changed 2 weeks ago by Klumbumbus

Component: CoreExternal imagery source
Resolution: fixed
Status: newclosed
Version: latest

Should already have been fixed during one of the wiki maps edits today. Works for me now.

comment:3 Changed 2 weeks ago by stoecker

Anyone has a detailed error message? The logs show nothing relevant.

comment:5 Changed 2 weeks ago by stoecker

Thanks for the error message. Should not happen again.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.