Modify

Opened 8 months ago

Closed 2 months ago

#14705 closed enhancement (duplicate)

Download window should use standard layers icon

Reported by: jidanni Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: download dialog tile source layer icon Cc:

Description

On the right side of the Download window one finds a blue "+".

Pressing it reveals "Mapnik", "Cyclemap",...

Please use the standard http://www.openstreetmap.org/ "Layers" icon (a
stack of books) lest it seem like a zoom control.

Attachments (0)

Change History (4)

comment:1 Changed 8 months ago by Don-vip

Note: the icons are layer-switcher-maximize.png and layer-switcher-minimize.png, used in org.openstreetmap.josm.gui.bbox.SourceButton.

comment:2 Changed 8 months ago by Don-vip

Keywords: download dialog tile source layer icon added

comment:3 Changed 3 months ago by jidanni

"+" on maps means "zoom". Please do not use it.
Help/Action/Download

'"Clicking on the + button on the upper right gives you the option to change the displayed map for this window. The available maps are based on your Imagery preferences."

will need to be revised too.

comment:4 Changed 2 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #15414.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.