Modify

Opened 5 months ago

Closed 5 months ago

#14646 closed defect (fixed)

Regression: r11889 breaks version string

Reported by: stoecker Owned by: Don-vip
Priority: major Milestone: 17.04
Component: Core Version:
Keywords: regression Cc: Don-vip

Description (last modified by stoecker)

With the change r11889 the Version string is no longer "num SVN..." but now "num  SVN...". The change broke the trimming.

As on review the code looks good and thus it seems no typo I opened a ticket for you instead.

This version results in "strange version" on the JOSM server.

Attachments (0)

Change History (4)

comment:1 Changed 5 months ago by stoecker

Description: modified (diff)

comment:2 Changed 5 months ago by Don-vip

Owner: changed from team to Don-vip
Status: newassigned

comment:3 Changed 5 months ago by Don-vip

Keywords: regression added

comment:4 Changed 5 months ago by Don-vip

Resolution: fixed
Status: assignedclosed

In 11899/josm:

fix #14646 - extra space in JOSM user agent since r11889 (regression)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Don-vip.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.