Modify

Opened 6 months ago

Closed 6 months ago

#14318 closed enhancement (wontfix)

Tag:shop=fashion missing

Reported by: petr.zavadsky@… Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description (last modified by Klumbumbus)

Tag:shop=fashion missing in drop down list while adding POI

Attachments (0)

Change History (3)

comment:1 Changed 6 months ago by Klumbumbus

Description: modified (diff)

comment:2 Changed 6 months ago by Klumbumbus

Component: CoreInternal preset
Version: latest

comment:3 Changed 6 months ago by Klumbumbus

Keywords: missing removed
Resolution: wontfix
Status: newclosed

from the wiki: "It is not clear how this tag differs from shop=clothes and shop=boutique, which are more commonly used."

To me this is a duplicate of shop=clothes and shop=boutique. It doesn't make sense to add this tag until its definition is clear. See also DevelopersGuide/DefaultPresets#NewTagsandValues

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.