Modify

#13367 closed enhancement (duplicate)

Make notes copyable

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core notes Version:
Keywords: Cc:

Description

Notes are not copyable in josm.
It would be easy to search data given in notes or add something from notes to map, if it can be copied.

Attachments (0)

Change History (3)

comment:1 Changed 15 months ago by simon04

Duplicate of #12623?

comment:2 Changed 15 months ago by simon04

Component: CoreCore notes
Summary: Feature requestMake notes copyable

comment:3 Changed 15 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #12623.
Seems so.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.