Modify

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#12913 closed defect (fixed)

Imagery presets not accesible from https://josm.openstreetmap.de/maps

Reported by: konstantin.schmid@… Owned by: stoecker
Priority: critical Milestone:
Component: Trac Version:
Keywords: maps dowload server imagery presets Cc: Klumbumbus

Description

What steps will reproduce the problem?

  1. Go to Edit > Preferences > Imagery Preferences > Refresh

What is the expected result?

See a list of available default entries

What happens instead?

There are no entries

Please provide any additional information below. Attach a screenshot if possible.

Screenshot: See attached file

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-05-30 02:06:54 +0200 (Mon, 30 May 2016)
Build-Date:2016-05-30 01:32:45
Revision:10301
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10301 de) Windows 10 64-Bit
Memory Usage: 124 MB / 989 MB (37 MB allocated, but free)
Java version: 1.8.0_91-b15, Oracle Corporation, Java HotSpot(TM) Client VM

Plugins:
- turnrestrictions (32158)

Last errors/warnings:
- E: org.xml.sax.SAXParseException: Externe DTD: Lesen von externer DTD "xhtml1-strict.dtd" nicht erfolgreich, da "http"-Zugriff wegen der von der Eigenschaft "accessExternalDTD" festgelegten Einschränkung nicht zulässig ist.
- E: org.xml.sax.SAXParseException: Externe DTD: Lesen von externer DTD "xhtml1-strict.dtd" nicht erfolgreich, da "http"-Zugriff wegen der von der Eigenschaft "accessExternalDTD" festgelegten Einschränkung nicht zulässig ist.
- E: org.xml.sax.SAXParseException: Externe DTD: Lesen von externer DTD "xhtml1-strict.dtd" nicht erfolgreich, da "http"-Zugriff wegen der von der Eigenschaft "accessExternalDTD" festgelegten Einschränkung nicht zulässig ist.
- E: org.xml.sax.SAXParseException: Externe DTD: Lesen von externer DTD "xhtml1-strict.dtd" nicht erfolgreich, da "http"-Zugriff wegen der von der Eigenschaft "accessExternalDTD" festgelegten Einschränkung nicht zulässig ist.
- E: org.xml.sax.SAXParseException: Externe DTD: Lesen von externer DTD "xhtml1-strict.dtd" nicht erfolgreich, da "http"-Zugriff wegen der von der Eigenschaft "accessExternalDTD" festgelegten Einschränkung nicht zulässig ist.

Attachments (1)

Error_despricption_screenshot.png (77.3 KB) - added by konstantin.schmid@… 12 months ago.
Screenshot

Download all attachments as: .zip

Change History (6)

Changed 12 months ago by konstantin.schmid@…

Screenshot

comment:1 Changed 12 months ago by slodki

This is Trac www server error - see https://josm.openstreetmap.de/maps

comment:2 Changed 12 months ago by slodki

Component: CoreTrac
Keywords: maps dowload server imagery presets added; template_report removed
Owner: changed from team to stoecker
Priority: normalcritical
Summary: No 'Available default entries' in Imagery PreferencesImagery presets not accesible from https://josm.openstreetmap.de/maps

Trac detected an internal error: XMLSyntaxError: None

comment:3 Changed 12 months ago by Don-vip

Cc: Klumbumbus added

Caused by the creation of empty page Maps/Benin?

comment:4 Changed 12 months ago by Don-vip

Resolution: fixed
Status: newclosed

Yep. Fixed. Please always create the empty structure :)

comment:5 Changed 12 months ago by Klumbumbus

Ah ok. Sorry, thanks for the fix.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.