Modify

#12886 closed defect (duplicate)

Issue UI on HiDPI 4k Interface and more lags... (

Reported by: koloved@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-05-02 10:23:17 +0200 (Mon, 02 May 2016)
Build-Date:2016-05-03 01:31:45
Revision:10168
Relative:URL: ^/trunk

Identification: JOSM/1.5 (10168 ru) Windows 10 64-Bit
Memory Usage: 430 MB / 910 MB (345 MB allocated, but free)
Java version: 1.8.0_60-b27, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Plugins:
- turnrestrictions (32158)

Attachments (0)

Change History (1)

comment:1 Changed 17 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9995.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.