Modify

#12820 closed defect (duplicate)

Text and Icons too small on high res monitor (Windows)

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: 4k, high-res Cc:

Description

What steps will reproduce the problem?

  1. Run JOSM under Windows with high Resolution (3840 x 2160), with System -> Display: 'Change the size and text, apps and other items': 225%

What is the expected result?

The text and icons in JOSM are scaled correctly and readable, as with all other windows programs.

What happens instead?

The text and icons in JOSM are extremely small, virtually unreadable and sometimes overlapping. JOSM is fast unuseable.

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2016-03-13 01:17:21 +0100 (Sun, 13 Mar 2016)
Build-Date:2016-03-13 02:35:00
Revision:9979
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9979 en_GB) Windows 10 64-Bit
Memory Usage: 609 MB / 910 MB (197 MB allocated, but free)
Java version: 1.8.0_91-b14, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Dataset consistency test: No problems found

Plugins:
- reverter (32005)
- turnrestrictions (31895)
- undelete (31895)

Attachments (1)

image.png (946.3 KB) - added by wayne@… 20 months ago.
josm, high res

Download all attachments as: .zip

Change History (2)

Changed 20 months ago by wayne@…

Attachment: image.png added

josm, high res

comment:1 Changed 20 months ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9995.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.