Modify

Opened 14 months ago

Closed 10 days ago

#12564 closed enhancement (fixed)

Using "Previous/Next picture" button doesn't work outside area of downloaded OSM data

Reported by: skorbut Owned by: nokutu
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: Cc:

Description

How to reproduce:

  1. Make sure that Download mode ist set to"Automatic": Edit -> Preferences -> Display settings (top entry in the tab bar on the left hand side) -> Tab: Mapillary -> Download mode: Automatic (not sure if this is the default setting)
  1. Download OSM data using a rectangle so that only part of a Mapillary track is covered. You should then see some Mapillary pictures.
  1. Use the buttons "Previous picture" or "Next picture" a few times. The buttons will grey out even if there are more pictures in the track. The plugin should show all pictures even if they are outside of the area of downloaded OSM data.

Attachments (0)

Change History (2)

comment:1 Changed 10 days ago by floscher

This is now done. Since v1.5.0 the plugin downloads the full sequences by default and doesn't cut them at the bounds of the downloaded area.

comment:2 Changed 10 days ago by floscher

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain nokutu.
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.