Modify

#12447 closed enhancement (duplicate)

Issues with laptop with Hi resolution monitor

Reported by: elsueniero@… Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: High resolution, small fonts, small icons Cc:

Description

Hello to all,

I just moved to a new laptop which uses a 3200 x 1800 resolution monitor. I found it difficult to work with it, as the fonts are too small. I tried to reduce the resolution to a "normal" 1920 x 1080 but in that case, the fonts are too big in the menus to be operational. I am attaching two screen captures showing the issue at high and normal resolutions. This is an enhacement, not a bug, but in practice it limits my capacity to continue using the software.

Thanks

Attachments (2)

High resolution fonts and icons.PNG (328.6 KB) - added by anonymous 21 months ago.
Normal resolution fonts.PNG (280.6 KB) - added by anonymous 21 months ago.

Download all attachments as: .zip

Change History (3)

Changed 21 months ago by anonymous

Changed 21 months ago by anonymous

Attachment: Normal resolution fonts.PNG added

comment:1 Changed 21 months ago by stoecker

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9995.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.