Modify

#12274 closed defect (duplicate)

To small type letters on JOSM start page under Windows Surface Pro 4

Reported by: reiner.meyer@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Actual version of JOSM (9229)
  2. The letters are very small (ca. half of menu line)
  3. Another problem: In Bearbeiten|Einstellungen (F12) the last item. The table row is smaller then the letters within the row.

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if possible.

URL:http://josm.openstreetmap.de/svn/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2015-12-31 13:54:58 +0100 (Thu, 31 Dec 2015)
Build-Date:2015-12-31 12:57:00
Revision:9229
Relative:URL: ^/trunk

Identification: JOSM/1.5 (9229 de) Windows 10 64-Bit
Memory Usage: 139 MB / 989 MB (76 MB allocated, but free)
Java version: 1.8.0_66, Oracle Corporation, Java HotSpot(TM) Client VM

Plugins:
- turnrestrictions (31895)

Attachments (2)

Zwischenablage01.jpg (159.1 KB) - added by anonymous 22 months ago.
JOSM start page and table in setup
Zwischenablage02.jpg (207.1 KB) - added by reiner.meyer@… 22 months ago.
JOSM start page and table in setup

Download all attachments as: .zip

Change History (4)

Changed 22 months ago by anonymous

Attachment: Zwischenablage01.jpg added

JOSM start page and table in setup

Changed 22 months ago by reiner.meyer@…

Attachment: Zwischenablage02.jpg added

JOSM start page and table in setup

comment:1 Changed 22 months ago by mdk

Surface 4 has a HiDPI display (2736 x 1824 Pixel). So it may be related with #9995.

comment:2 Changed 22 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9995.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.