Modify

Opened 23 months ago

Closed 21 months ago

Last modified 21 months ago

#12268 closed enhancement (fixed)

allow copying note text

Reported by: richlv Owned by: team
Priority: normal Milestone: 16.02
Component: Core notes Version: tested
Keywords: Cc: naoliv

Description

having added a note, i wanted to copy its text, but note text can not be selected - would be nice to be able to select it & copy

Attachments (0)

Change History (5)

comment:1 Changed 21 months ago by Klumbumbus

Ticket #12553 has been marked as a duplicate of this ticket.

comment:2 Changed 21 months ago by Klumbumbus

Cc: naoliv added

comment:3 Changed 21 months ago by simon04

Resolution: fixed
Status: newclosed

In 9858/josm:

fix #12268 - Allow copying note text from toggle dialog

comment:4 Changed 21 months ago by simon04

Milestone: 16.02

comment:5 Changed 21 months ago by Klumbumbus

docu how it works: Help/Dialog/Notes

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.