Modify

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#11925 closed defect (fixed)

can't merge gpx layers anymore

Reported by: richlv Owned by: team
Priority: normal Milestone: 15.10
Component: Core Version: tested
Keywords: regression gpx layer merge Cc:

Description

as already mentioned in ticket #11897, latest josm 8800 does not allow merging gpx layers anymore. the merging button is gone, and edit menu operation does not allow merging gpx layers.

just to explain why that was very useful, my workflow when photomapping is loading all may traces from a day, merging them, then correlating photos.

Attachments (0)

Change History (3)

comment:1 Changed 2 years ago by Don-vip

Keywords: layer merge added
Milestone: 15.10

comment:2 Changed 2 years ago by simon04

Resolution: fixed
Status: newclosed

In 8818/josm:

fix #11925, see #11897 - Re-enable merging of gpx, marker, geoimage layers

Regression of r8728.

comment:3 Changed 2 years ago by richlv

yay, looks like this was added as an entry in the context menu, too - thanks for the quick fix :)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.