Modify

Opened 3 years ago

Last modified 3 years ago

#11204 reopened defect

This plugin doesn't work and never has been working (on selected architectures?)

Reported by: grinapo Owned by: team
Priority: critical Milestone:
Component: Plugin videomapping Version: latest
Keywords: Cc:

Description

I've _never_ seen this plugin working. I periodically have been trying it in the last years, never succeeded. When it starts (more oftn than not) opens a window, and starts the video.

...which means that I hear the scattered sound and no video at all, nothing, not even a black box or noise, just the white screen. Judging the vlc-looking rubbish on the console I guess it tries to use some nonexistant? nonworking? feature of some libs? which doesn't work at all.

This is Debian/Linux, but similar reports are all around about Ubuntu as well. OSM FAQ suggests that this plugin have never worked and should not be wasted the time on.

If you seen it working please specify in the description/readme where and how. You may specify where nobody ever seen it working. In the meantime I guess you may replace the "work in progress" with "abandoned code".

(I see alsa errors:
alsa audio output error: ESC[31;1mcannot estimate delay: Input/output errorESC[0m
but it's just about the audio problems and possibly not related)

[00007f16b043a288] core video output error: video output creation failed
[00007f16b0029dd8] core decoder error: failed to create video output

that's probably more related.

Attachments (0)

Change History (3)

comment:1 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #2452.
we know this plugin has never been finished.

comment:2 Changed 3 years ago by grinapo

Okay, let me simplify my request:

  • please document where the plugin works, and where not. If it doesn't work anywhere at all why is it there?
  • since the plugin is not under development for the last 4 years(?) this should be clearly stated in the description.

comment:3 Changed 3 years ago by grinapo

Resolution: duplicate
Status: closedreopened

Modify Ticket

Change Properties
Set your email in Preferences
Action
as reopened The owner will remain team.
as The resolution will be set.
to The owner will be changed from team to the specified user.
The owner will change to grinapo
as duplicate The resolution will be set to duplicate.The specified ticket will be cross-referenced with this ticket

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.