Modify

Opened 3 years ago

Closed 3 weeks ago

#10985 closed defect (duplicate)

undeleted relations don't show in relations panel

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc: skyper

Description (last modified by malenki)

How to reproduce:

  • undelete a relation or revert a changeset in which a relation is deleted
  • have a look at the relations panel – it's empty

(Though you can "see" the relation with selecting all data)

Tested with

factory-default ~/.josm
r7968
java version "1.7.0_65"
OpenJDK Runtime Environment (IcedTea 2.5.3) (7u71-2.5.3-2)
OpenJDK 64-Bit Server VM (build 24.65-b04, mixed mode)

See also:
https://josm.openstreetmap.de/ticket/5778#comment:12
#10986

Attachments (0)

Change History (7)

comment:1 Changed 3 years ago by malenki

Description: modified (diff)

comment:2 Changed 3 years ago by malenki

Description: modified (diff)

comment:3 Changed 3 years ago by skyper

Cc: skyper added

comment:4 Changed 3 years ago by naoliv

Duplicated of #10780?

comment:5 in reply to:  4 Changed 3 years ago by malenki

Replying to naoliv:

Duplicated of #10780?


Seems to be a duplicate so, but it is not restricted to the undelete plugin.

comment:6 Changed 20 months ago by simon04

Ticket #12319 has been marked as a duplicate of this ticket.

comment:7 Changed 3 weeks ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10780.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.